Post Reply

Forums -> UltraMon™ -> 2 monitors 1 taskbar
Memnauk   2017-07-17 11:41
I just setup a new rig, can't find the setting to have only 1 taskbar for both monitors.

Please remind me.
Christian Studer   2017-07-17 14:38
On Windows 8 and later, go to UltraMon Options > Taskbar Extensions and uncheck 'enable secondary taskbars'. On Windows 7 and earlier the setting is under UltraMon Options > Smart Taskbar, uncheck 'use Smart Taskbar'.

Christian Studer -
Memnauk   2017-07-17 15:08
Thanks for the reply - I'm using v3.2.2 - your suggested options are not available.
Christian Studer   2017-07-17 15:28
Which tabs do you have under UltraMon Options, and which version of Windows are you using?

Christian Studer -
Memnauk   2017-07-17 18:23
Windows 10

profiles and shortcuts
smart taskbar
buttons and menu commands
ignored monitors
Christian Studer   2017-07-18 02:46
On Windows 10 UltraMon's Smart Taskbar is always disabled due to the built-in multi-monitor taskbar, you could either disable secondary taskbars via right-click on the taskbar, then select Taskbar Settings from the menu and under Multiple Displays turn off 'Show taskbar on all displays', or you could upgrade to UltraMon 3.3.0 and do it via UltraMon Options > Taskbar Extensions.

Christian Studer -
Forums -> UltraMon™ -> 2 monitors 1 taskbar

Post Reply