Post Reply

Forums -> UltraMon™ -> Ultramon not started at boot
Yves Michel   2017-11-12 04:45
Hello Christian,
Very happy to have this new version.
I stopped using UM with Windows 10, the OS being able to manage multiple monitors. But it lacked some features so I upgraded to 3.4.0.
Everything works fine, even the french language I helped you with the translation (I'm sure this one is not entirely up-to-date!)
The only problem is I can't have UM started at boot time. I tried the different solutions provided: in the registry or by repairing UM but I still have to start UM manually! Could it be a startup delay problem?
I'm using Windows 1709.

Yves Michel
Christian Studer   2017-11-12 07:35
Glad to hear you like it! Regarding startup: do you have a shortcut to UltraMon under C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp?

Christian Studer -
Yves Michel   2017-11-12 10:28
Yes indeed and it seems it points to %SystemRoot%\Installer\{8684F97B-F9AB-46CA-B45C-384CB8677935}\IcoUltraMon.ico. An icon! Is that correct?

Yves Michel
Christian Studer   2017-11-12 13:08
It's a special type of shortcut created by the installer, but if you open properties for the shortcut the Target field should be grayed out and just say UltraMon.

I would delete the shortcut, then either repair the UltraMon installation or create a new shortcut manually to C:\Program Files\UltraMon\UltraMon.exe.

Christian Studer -
Yves Michel   2017-11-13 02:56
Hello Christian,
I tried the 2 solutions you proposed but neither worked.
I then uninstalled UM, cleared the registry and then reinstalled.
The .lnk is back in the Startup directory but still no automatic startup.
Autoruns (Sysinternals) mentions the Ultramon.lnk. Bootracer which I use to track the startup speed, doesn't see Ultramon.lnk.

Yves Michel
Yves Michel   2017-11-13 06:03
Hello again,

After many fruitless attempts, I finally found a solution:
I uninstalled the 'Bootracer' utility and rebooted. Ultramon was automatically started (with the shortcut created by the UM installer).

Not too happy with the loss of Bootracer:
I did as you suggested, deleting the shortcut and replacing it with a shortcut to C:\Program Files\Ultramon\Ultramon.exe
Then I reinstalled Bootracer and rebooted.
After many reboots, everything seems to work fine!

Than you again for your suggestions and for the nice Ultramon utility!

Yves Michel
Forums -> UltraMon™ -> Ultramon not started at boot

Post Reply