Post Reply

Forums -> UltraMon™ -> No buttons in Firefox
Jeff   2017-11-13 05:22
I have installed UltraMon 3.4, and there are no "Move Window" buttons for Firefox. It appears as if UltraMon is not working at all in FF - no right-click menu, etc.

Force Window Buttons in Compatibility Options does not fix the issue.

Any suggestions? It worked fine in previous versions of UltraMon.
Christian Studer   2017-11-13 10:51
Which version of Firefox and Windows are you using? Works fine for me on Windows 10 with Firefox 56.0.2 (64-bit).

Christian Studer - www.realtimesoft.com
Jeff   2017-11-14 05:01
FF 56.0 (32-bit) and Windows 7 Pro 64-bit.
Christian Studer   2017-11-14 09:52
They just released a new version, 57.0, I have now tested with the 32-bit version of 57.0 on 64-bit Windows 7, but so far haven't been able to reproduce the issue.

You also mentioned that the UltraMon menu commands don't get added: could it be that you have an application or extension installed which prevents UltraMon from installing a hook in Firefox?

Christian Studer - www.realtimesoft.com
BadSeed   2017-11-16 09:48
Windows 10 build 1709 x64
Firefox 57.0
UltraMon 3.40 (also happened w/ 3.30)

Firefox w/ default UM compatibility settings. Move Windows button overlaps the close window button.
Pic = https://s6.postimg.org/4bqugk9ep/UM_3.40-_W10b1709-_FF57.0.jpg

Firefox custom button spacing set to 130 pixels
Pic = https://s6.postimg.org/djj2x9o6p/UM_3.40-_W10b1709-_FF57.0-130pixels.jpg

Up until FF 57.0, I never had to set the Custom button spacing. Easy fix.

Thank you for a cool application!!
Clyde   2017-11-16 14:18
I have the same problem.
Just upgraded to Firefox 57 and the UlraMon interface buttons in the upper right corner are covering the maximize and close buttons instead of sitting just to the left of them like before. Really need a fix for this.
Christian Studer   2017-11-16 15:37
BadSeed, glad to hear you like UltraMon! 56.0.2 reported the correct button positions on Windows 10, but 57.0 reports zero-sized buttons. What's odd is that 57.0 on Windows 7 does report the correct button size/position...

Clyde, you can fix this under UltraMon Options > Compatibility, configure settings for Firefox and set the custom button spacing option.

Christian Studer - www.realtimesoft.com
Clyde   2017-11-16 16:04
Thanks Christian.
Calixtus   2018-05-01 11:21
Just installed win 10 and having this issue.

Tried puting a value into spaces but nothing seems to change.

I tried 10 and 50 as value should it be lot more?

https://i.gyazo.com/6f495249e15c65df9e07d469e91587a1.png

This is what it looks like.

BTW love Ultramon been a great program over the years.
Calixtus   2018-05-01 11:42
Okay sorted it. Needed to come out of options first to see the changes and 120 pixels did the job. Not pretty but it works.
Forums -> UltraMon™ -> No buttons in Firefox

Post Reply