Post Reply

Forums -> UltraMon™ -> Firefox 57 (Quantum)
Tony   2017-11-18 06:56
I'm noticing there is an error in the Ultramon buttons when using the new Firefox release from 2 days ago.

Buttons for full screen and close window are on top of ewach other (just slightly offset so it is still just possible to select the right one) and also the release full screen and spread across both screens buttons are also on top of each other.

Only in Firefox and only since this new version was released.
Christian Studer   2017-11-18 15:18
To fix this, go to UltraMon Options > Compatibility, then configure settings for Firefox and set the custom button spacing option, 135 pixels was necessary on my system.

Christian Studer -
Tony   2017-11-18 19:18
Excellent. Thanks Christian, that worked perfectly.
Andrew   2017-11-19 15:57
Is there a way for Ultramon to use different settings for the offset?
135 works fine in normal mode for Firefox, but it needs to be 270 in Private Mode because it adds an extra icon at the top right.
Christian Studer   2017-11-20 03:16
That's not possible, you would need to use the larger offset in that case.

Christian Studer -
CD Johnson   2017-11-20 06:37
Thanks! The FF 57 custom button spacing worked great!
Forums -> UltraMon™ -> Firefox 57 (Quantum)

Post Reply