Post Reply

Forums -> UltraMon™ -> Firefox browser buttons
Wookie   2018-07-27 23:59
In Firefox the Maximize to desktop and move window buttons are on top of the default Maximize/Minimize and Close buttons. This is just in Firefox. Chrome and Edge are fine. I mostly use Firefox so this is very annoying.
Christian Studer   2018-07-28 13:25
To fix this, go to UltraMon Options > Compatibility, then configure settings for the affected application and set the custom button spacing option. I would start with 50 pixels and adjust if necessary.

This option was added in UltraMon 3.3.0, if you're using an earlier version you would need to move the buttons to the left for all applications, you can do this under UltraMon Options > Buttons and Menu Commands.

Christian Studer - www.realtimesoft.com
unknownsoldierx   2018-09-26 03:50
I just noticed this, and I recently updated to 3.4.0, so I believe this is a new behavior. I haven't had a chance to downgrade to 3.3.0 to test. Firefox is the only program that does this.

Clicking the maximize/window button for the Firefox window fixes it until you run Firefox again. This behavior doesn't seem fully compatible with the custom button spacing option.
Christian Studer   2018-09-26 15:22
Which version of Firefox and Windows are you using? With Firefox 62.0.2 on Windows 10 I need to set the custom button spacing option, otherwise the UltraMon buttons are always on top of the regular buttons, maximizing Firefox doesn't fix the issue.

Christian Studer - www.realtimesoft.com
unknownsoldierx   2018-09-30 19:01
Windows 7 x64, Firefox x64 62.0.2
Christian Studer   2018-10-02 04:25
I've been able to reproduce the issue on Windows 7, as soon as you move/resize the Firefox window the buttons get positioned correctly (without requiring custom button spacing).

I'll look into this for the next release. You could use custom button spacing as a workaround, but when you move/resize Firefox the buttons will then be too far to the left.

Christian Studer - www.realtimesoft.com
beth   2018-12-20 18:02
Hi,

I have a new Win 10 64bit PC, and there are no UltraMon buttons on Firefox v64 or Chrome v71.0.3578. I do have buttons on IE 11, but I rarely use IE.

Is there a fix for this?

Thanks,
Beth
Christian Studer   2018-12-21 15:34
Which version of UltraMon are you using, and are you using a custom theme for Firefox or Chrome?

For me this works fine with UltraMon 3.4.1 on Windows 10 version 1809 with the same version of Firefox and Chrome you're using (both with the default theme).

Christian Studer - www.realtimesoft.com
Forums -> UltraMon™ -> Firefox browser buttons

Post Reply