Post Reply

Forums -> VideoSaver -> Blank Screen - Classic Renderer?
Andy   2003-10-04 05:12
I've been having using the videosaver to play movies that are encoded on DIVX, so I used the Classic Renderer. The movies display when I use the Classic Renderer, but they're really blocky. Is there any way to get the movies to display without using the Classic Renderer?

Christian Studer   2003-10-04 10:38
This is most likely an issue with the video card drivers, the classic renderer option is basically a workaround for display driver issues.

If you haven't already done this, try installing the latest drivers for your video card(s).

If you have a download link for the movies, please post it here and I'll give it a try on my system.

BTW, what happens if you play the movies using Windows Media Player?

Christian Studer -
Andy   2003-10-04 20:54
The play fine in media player. Its just that when I turn the screensaver on without the Classic Renderer checked, all my DIVX .avis will be blank. The sound will still work and my .mpgs play just fine though.
Christian Studer   2003-10-05 03:45
Seems to be an issue with the ATI drivers, I've been able to reproduce the problem on my laptop with an ATI Mobility, but on my desktop with Nvidia cards it works fine both with the default and classic renderer.

I used the Starcraft Ghost Trailer for testing.

I don't know why WMP has better playback quality on the ATI system than VideoSaver with the classic renderer, I'll look into this for the next major release.

Christian Studer -
Forums -> VideoSaver -> Blank Screen - Classic Renderer?

Post Reply