Your query for Nvidia GeForce 4 Ti4600 chipset returned 121 records

Displaying records 1 - 10

Config 8027, submitted by D. Scott Hampton on Mar 11, 2007
WinXP, Linux, 2 monitors, 1 video cards
Production system:
IBM Intellistation
Dual Xeon 2.8
2 GIGS RAM
Dual boot Ubuntu Linux - XP
Other systems:
OS's: Ubuntu, FreeNAS, FreeBSD, XP
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
No Problems

Config 7774, submitted by Chris on Sep 17, 2006
WinXP, 2 monitors, 1 video cards
DELL
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
No problems

Config 7535, submitted by KaaR on Apr 13, 2006
WinXP, 2 monitors, 1 video cards
Intel P4 2.8GHZ Prescott skt478
1 GB RAM DC
2 HD 200GB SATA
2 Philips LCD 170S
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
Nvidia Forceware 81.98
No problems

Config 7454, submitted by Uncle Wiggly on Feb 26, 2006
WinXP, 2 monitors, 1 video cards
(1)PNY Vertio GeForce4 ti4600/256mb card
(2) Jetway AvidAv 19" .264mm LCD Monitors
Intel Pentium 4 1.8ghz overclocked to 2.6GHZ on STOCK cooling/1gb ram/Asus P4S-533.
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
None as of yet!

Config 7131, submitted by Evil-Bender on Aug 28, 2005
WinXP, 2 monitors, 1 video cards
P4 1800Mhz
512 MB DDR-Ram
Epox 4G4A+
80Gb Seagate HDD
Card 1:
AGP PNY Verto GeForce 4 Ti4600, Nvidia GeForce 4 Ti4600 chipset
no Problems

Config 7125, submitted by D. Scott Hampton on Aug 22, 2005
WinXP, 2 monitors, 1 video cards
Gateway Select SB Athlon 1200
768 MB RAM
2 Planar PL150M LCD displays
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
Driver: Nvidia 6.1.7.7 - 7/15/2004

Config 6854, submitted by Yoweigh on Mar 1, 2005
WinXP, 2 monitors, 1 video cards
P4 1.5GHz
approx. 4 years old
uses RDRAM (ugh)
all scsi
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
drivers up to date as of:
3/1/05

Config 6828, submitted by Royal Tee on Feb 17, 2005
WinXP, 2 monitors, 1 video cards
Custom:
2x MP2400+|Vantec VA4-C7040 HS|Tyan 2466N-4M w/4.06BIOS|2GB ECC DDR|3x WD2000JB|8x Lite-On DL-DVDRW|52x Lite-On CDR|AntecTrue550 PSU|DualBoot XP PRO|Gainward Ti4600 w/Dual DVI|on 2x Dell 1800FP|MOTU 2408MK3 Soundcard
Card 1:
AGP Gainward Golden Sample Ultra/750XP (Dual DVI Out), Nvidia GeForce 4 Ti4600 chipset
I cannot use Full screen mode because I am forced to use the Card with One DVI Cable and one DSUB analog cable. When I go full screen, one monitor shows half the picture the other half doesn't display.
If I connect 2 DVI Cables one monitor has No Display at all.
I have 6.6.9.3 drivers installed. I have tried Every driver made.

Config 6785, submitted by Blake Sherrill on Jan 30, 2005
WinXP, 2 monitors, 2 video cards
AMD 64 3000+
Chaintech VNF3-250 nForce3
Corsair 1GB(512MBx2) DDR400 PC-3200
WD 120GB HD
DVD player/ CD-RW
Windows XP Pro
Creative 5.1 Gamer
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
No problems
Card 2:
PCI ATI All-in-Wonder 128, ATI Rage 128 chipset
No problems

Config 6776, submitted by gwon on Jan 26, 2005
WinXP, Linux, 2 monitors, 2 video cards
Cooler Master ATCS
ABIT uGuru AN7
AMD Athlon XP 2800+
Cooler Master Jet7+
1GB Corsair Value RAM
nVidia GeForce Ti4600 128MB
Audigy 2 (not pictured)
Belkin 11Mbps Wireless PCI Version 3
Hauppauge WinTV-Go
100GB Maxtor HD
Emprex DVDRW

19" Hansol CRT Monitor
17" Generic CRT
Card 1:
AGP, Nvidia GeForce 4 Ti4600 chipset
nforce latest
Card 2:
PCI, Nvidia GeForce4 MX 4000 chipset
nforce latest