Your query for Matrox MGA-2064W chipset returned 214 records

Displaying records 1 - 10

Config 8687, submitted by Anonymous on Dec 15, 2008
WinXP, 2 monitors, 2 video cards
Silicon Graphics SGI330 Dual P3 1gHz
Card 1:
AGP, Nvidia Riva TNT2 Model 64 /Model 64 Pro chipset
No problems
Card 2:
PCI Matrox Millennium, Matrox MGA-2064W chipset
No problems

Config 8544, submitted by Anonymous on Jun 4, 2008
WinXP, 3 monitors, 2 video cards
asus a8v deluxe
Card 1:
PCI Matrox Millennium, Matrox MGA-2064W chipset
only works as first card
Card 2:
AGP, Nvidia 7800GS chipset
No problems

Config 8453, submitted by koopelo on Mar 9, 2008
WinXP, 3 monitors, 2 video cards
Msi K8mm3-v/AMD 3200+ 64Bit/1GB Ram/2*500GB Samsung sata harddrives/Liteon DVD-RW/Floppy
Monitors:
2*Hitachi CM715 (19" crt)
Samsung SyncMaster 1200nf (22.5" crt)
Card 1:
AGP ATI Radeon X1300/X1550, RADEON X1300 chipset
Omega 3.8.442, works fine
Card 2:
PCI Matrox Millennium, Matrox MGA-2064W chipset
Windows drivers, works fine

Config 8296, submitted by Evan on Oct 11, 2007
WinXP, 5 monitors, 5 video cards
windows xp home sp2
Card 1:
AGP S3 ProSavage, S3 86C370, 86C377 chipset
No problems
Card 2:
PCI, Matrox MGA-2064W chipset
No problems
Card 3:
PCI, Matrox MGA-2064W chipset
No problems
Card 4:
PCI Matrox Mystique PCI
No problems
Card 5:
PCI, Matrox MGA-2064W chipset
No problems

Config 7668, submitted by Bill Hertzing on Jul 3, 2006
WinXP, 3 monitors, 3 video cards
AMD 1000MHz 512 RAM
Card 1:
AGP ATI Radeon 9600, ATI 9600 chipset
No problems
Card 2:
PCI Matrox Millennium, Matrox MGA-2064W chipset
No problems
Card 3:
PCI Matrox Millennium, Matrox MGA-2064W chipset
No problems

Config 7628, submitted by Martin C Lajoie on Jun 6, 2006
Win2000, 3 monitors, 3 video cards
P4 1.8 Ghz
1 Gig Ram
Giga-byte Motherboard 81E533FS
2 Sony Multiscan 200 ES
1 Sony Multiscan 210 GS

200 Gig WD IDE HD
16x LG DVD-Burner (Dual Layer)
Firewire card and usb 2.0 and 1.1 ports.

Will upload pics when I take some not a very fancy setup but it works.

Also not sure if that's the chipset I have on the matrox card the site automatically put it in.
Card 1:
AGP, Nvidia MX460 chipset
Had problems if trying to install Nvidia drivers with more then one video card... would boot to kmod exception not handled blue screen. Issue resolved when I installed the Omega Drivers instead of the Nvidia ones. Had to download and install the capture poriton of the drivers seperatly.
Card 2:
PCI Trident 96xx/938x
Old card 2Megs of ram of it.. has to boot to VGA (but has the option using on board jumpers to boot to an svideo or composite output instead of vga out). Had to set my motherboard to boot from pci
Card 3:
PCI Matrox Millennium, Matrox MGA-2064W chipset
Not sure which version of the card I got... the one with the switches at bottom rigth of card to turn on or off bios protection and VGA (had to turn VGA off)

Config 7568, submitted by Wade on Apr 29, 2006
WinXP, 2 monitors, 2 video cards
WinXP, 3 monitors, 2 video cards
Dell 9150 Bios DXP051 A03. First top slot is PCIex1, next is PCIex16 reported as slot 10, next PCI down is reported as slot 3, next is PCIex8, next is PCI reports as slot 5, last one is blocked PCI. Blocked PCI tested with short SCSI card and found to be slot 6.
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
Hypermemory PCIex16 version. Working with 2 24" Dell panels.
Card 2:
PCI, Matrox MGA-2064W chipset
Maxtox Graphics Mellinnium PCI 4Mb single vga working as 3rd screen xp automatically detected in Slot3 and installed Windows driver on first boot, working great!

Config 7285, submitted by church on Nov 21, 2005
WinXP, 2 monitors, 2 video cards
win xp
Card 1:
PCI Matrox millenium
No problems
Card 2:
PCI Matrox Millennium, Matrox MGA-2064W chipset
No problems

Config 7245, submitted by quikhack on Nov 1, 2005
WinXP, 6 monitors, 5 video cards
amd xp 1800+ amd 64bit 3000+ linked together via maxivista
Card 1:
AGP ATI ATI Radeon 32M DDR, ATI Radeon chipset
Had to remove pci card to install drivers
Card 2:
PCI 3dfx Voodoo2 1000, 3dfx Voodoo2 chipset
Needed special drivers to use as video card
Card 3:
AGP, ATI Radeon chipset
Onboard
Card 4:
PCI ATI 3D RAGE II+
Boot from bios
Card 5:
PCI Matrox Millennium, Matrox MGA-2064W chipset
Dip switched to not boot video

Config 6580, submitted by fez on Oct 19, 2004
Linux, 2 monitors, 2 video cards
debian / slackware
Card 1:
AGP Creative Geforce 2MX, Nvidia GeForce 2 MX chipset
No problems
Card 2:
PCI Matrox Millennium, Matrox MGA-2064W chipset
No problems