Your query for ATI RADEON 9600XT chipset returned 43 records

Displaying records 1 - 10

Config 12328, submitted by Anonymous on Sep 24, 2014
Win7, 2 monitors, 1 video cards
cpu
Card 1:
PCI ASUS RADEON 9600XT, ATI RADEON 9600XT chipset
No problems

Config 8554, submitted by Anonymous on Jun 17, 2008
WinVista, 2 monitors, 1 video cards
1,5 go de RAM
2,6 ghz de porcesseur
Card 1:
AGP, ATI RADEON 9600XT chipset
No problems

Config 8466, submitted by Joe on Mar 21, 2008
WinXP, 3 monitors, 2 video cards
MOBO is a K8V SE Deluxe from Asus. I'm using the VisionTek as my main card to the center Dell 20in. display (DVI connection), and the ATI (VGA) powers two 19 in. Acers on either side. I use Ultramon to handle the view. There's a spare VGA on the VisionTek as well so I can hook up my laptop for 4 screens.
Card 1:
AGP ATI All-In-Wonder 9600XT, ATI RADEON 9600XT chipset
Downloaded newest drivers from website
Card 2:
PCI VisionTek Radeon 7K, ATI RADEON 7000 64Mb chipset
Installed drivers from included CD. Had to switch default display from AGP to PCI in the BIOS setup. Then had to play musical PCI slots to find just the right one. Reboot and everything came up.

Config 8421, submitted by Cheaterenator on Feb 9, 2008
WinXP, 2 monitors, 1 video cards
Athlon XP 1800+
1 GB RAM
80 GB HDD
DVD-RW DRIVE
FLATRON 775FT (CRT) AS PRIMARY MONITOR
MULTIQ 122E (LCD) AS SECONDARY MONITOR
Card 1:
AGP, ATI RADEON 9600XT chipset
Catalyst 5.10

Config 8265, submitted by FastFred on Sep 9, 2007
WinXP, 2 monitors, 1 video cards
ASUS P4S800
Socket 478: Intel 2.6Ghz
1024MB RAM DDR
ATI RADEON 9600 (400Mhz GPU, 128MB)
Card 1:
AGP ASUS RADEON 9600XT, ATI RADEON 9600XT chipset
ATI Catalyst Control Center
ATI Display Drivers

problem: weird sound, from the GPU fan, but only when booting

Config 8199, submitted by Anonymous on Jul 2, 2007
WinXP, 3 monitors, 2 video cards
Pentium 4 3 gig Prescott
3 gig memory
2 X 80 gig HD
1 X 200 gig HD
3 X 19" Neovo F-419
Card 1:
AGP ASUS RADEON 9600XT, ATI RADEON 9600XT chipset
none
Card 2:
PCI, Club3d ati radeon 9250 chipset
none

Config 8117, submitted by Robinson on May 3, 2007
WinXP, WinVista, Linux, 2 monitors, 1 video cards
DIY
Card 1:
AGP, ATI RADEON 9600XT chipset
No problems

Config 7894, submitted by Turtle on Dec 11, 2006
WinXP, 2 monitors, 1 video cards
Amd 64 w/ 1 gig ram
ATI Radeon 9600XT AGP 128mb ram
Card 1:
AGP, ATI RADEON 9600XT chipset
No problems

Config 7853, submitted by BABs v1 on Nov 15, 2006
WinXP, 2 monitors, 1 video cards
1 x Seagate Barracuda 80Gb 7200rpm UDMA100 Hard Drive
1 x Arctic Cooling Copper Silent 2L fAN and heatsink
1 x UV reactive clear cable kit, includes silver braided floppy and IDE cables, plus UV black backlight
1 x Super Flower SF-464T2-BK Rhythmic Black Atx Case With Side & Top Windows and Front Cathodes
1 x Super Flower Fan Master
1 x Asus A7N8X-E Deluxe SKTA NVNorce2ST ATX 8xAGP Giga LAN, SATA, Firewire, 6 channel Audio, USB2 Dual chan. DDR +WiFi slot (up to DDR400)
1 x NEC ND-3500 Double Layer Dual 16x DVD R/RW
1 x Kingston 256 333MHz DDR Non-ECC CL2.5 DIMM 2700
1 x Kingston 512MB DDR333 PC2700 NON-ECC CL2.5 DIMM
1 x Ebuyer 15cm Black 500w Psu With Acrylic Top
1 x Sony OEM 3.5 Floppy Drive Black
1 x AMD Athlon XP3000+ 400Mhz FSB 512 L2 Cache Barton Cpu
1 x Sapphire Radeon 9600XT 256MB DDR DVI-I TV-Out Lite
Card 1:
AGP, ATI RADEON 9600XT chipset
No problems

Config 7720, submitted by PhreaK on Aug 11, 2006
WinXP, 2 monitors, 1 video cards
AMD Athlon64 x2 3800+ (overclocked), ASUS A8V Deluxe (wi-fi enabled), Codegen 4U Chassis, VANTEC 460watt iON2 PSU, 2GB GiEL dual channel ddr, 2 Seagate 120GB S-ATA drives in hardware Raid-1, 250GB Maxtor PATA drive and Radeon 9800XT 256mb (overclocked).
Card 1:
AGP, ATI RADEON 9600XT chipset
Omega Drivers - much nicer then the standard ones