Your query for ATI Rage Pro Turbo chipset returned 260 records

Displaying records 1 - 10

Config 6905, submitted by D.Hersey on Apr 5, 2005
Win98, 2 monitors, 2 video cards
Intel Pentium2 400mhz. AsusP3B-F/440BX Motherboard
Card 1:
AGP ATI Xpert@Work, ATI Rage Pro Turbo chipset
No problems
Card 2:
PCI, Nvidia Geforce2 MX400 chipset
No problems

Config 6762, submitted by Anonymous on Jan 20, 2005
Win2000, 2 monitors, 2 video cards
Compaq Deskpro
PIII 500
384 Megs of RAM
Card 1:
PCI ATI All-in-Wonder 128 Pro, ATI Rage 128 chipset
5.13.1.3279
Card 2:
AGP ATI Rage Pro AGP 2X, ATI Rage Pro Turbo chipset
5.0.2184.1

Config 6493, submitted by William Donelson on Sep 8, 2004
Win98, 2 monitors, 2 video cards
Dragon Lite PX400 /w Celeron 2.4 Ghz
640 Megabytes DDR
Card 1:
PCI, ATI Rage II+ chipset
No problems
Card 2:
PCI ATI Xpert@Work, ATI Rage Pro Turbo chipset
No problems

Config 5724, submitted by Anonymous on Dec 7, 2003
Win98, 2 monitors, 2 video cards
Dell Dimension V350 upgraded to Celeron 1100MHz with 384 Mb RAM.
Card 1:
AGP ATI 3D Rage Pro, ATI mach64 chipset
Standard drivers. No problems.
Card 2:
PCI ATI Xpert 98, ATI Rage Pro Turbo chipset
Standard drivers. No problems.

Config 5720, submitted by Bisie on Dec 5, 2003
Win2000, 2 monitors, 2 video cards
Celeron500, 256RAM, Asus P3-BF Mo/Bo
Card 1:
AGP ATI Rage Pro AGP 2X, ATI Rage Pro Turbo chipset
Tried Creative Rive TNT AGP 16MB first instead but did not want to work with the second one so had to switch to ATI as well.
Card 2:
PCI, ATI Rage II+ chipset
ATI Rage II PCI,
This one has to be default from BIOS and boots first (I see the boot screen in this monitor) also Reolution 1024x768 runs at only 16 bit... must be card limitattion

Config 5706, submitted by SkYYDoGG on Nov 29, 2003
Win98, 2 monitors, 2 video cards
1G 256ram
Card 1:
AGP Nvidia Geforce 2 MX 400 64mb, Nvidia Geforce2 MX400 chipset
No problems
Card 2:
PCI ATI All-in-Wonder Pro, ATI Rage Pro Turbo chipset
No problems

Config 5495, submitted by Sergio K on Sep 22, 2003
Win2000, 2 monitors, 2 video cards
700mhz amd duron - 256 ram
Card 1:
PCI ATI Xpert 98, ATI Rage Pro Turbo chipset
pci card
Card 2:
PCI, SIS 630 chipset
onboard video

Config 5393, submitted by G Morris on Aug 16, 2003
Win98, 2 monitors, 2 video cards
Dell Dimension V433c
64 mb ram
Card 1:
AGP ATI Rage Pro AGP 2X, ATI Rage Pro Turbo chipset
OEM driver - no problem
Card 2:
PCI PNY MX 200, Nvidia Geforce2 MX 200 chipset
Nvidia software does not function if PCI card is secondary. Had problems (neither monitor was enabled on 2nd boot) after changing PCI card to primary in BIOS. Works fine with AGP card as primary

Config 5310, submitted by Michael on Jul 18, 2003
Win2000, 2 monitors, 2 video cards
Pentium II 450MHz
512MB SDRAM
10GB Hard Drive
Card 1:
AGP ATI Rage Pro AGP 2X, ATI Rage Pro Turbo chipset
Must use Win2000 drivers for it to work
Card 2:
PCI, ATI Rage II+ chipset
Must use Win2000 drivers for it to work

Config 5185, submitted by Anonymous on Jun 5, 2003
Win2000, 2 monitors, 2 video cards
Celeron @500Mhz with slot adapter,Supermicro motherboard with Intel BX chipset,128Mb RAM,6Gb quantum + 4Gb seagate,40X CD-rom,SB16 vibra ISA,3Com EL3 ISA combo(509b),El cheapo TV-radio tuner/video capture board,300W PSU, Eizo/Nanao 21" F750i-M (main disp.),NEC Multisync 5D 20" from year 1991(sec. disp.),Win 2K pro
Card 1:
AGP ATI Xpert 98, ATI Rage Pro Turbo chipset
No problems. ATI Magnum/Xpert128/X99/Xpert2000 ver5.13.01.3279 from ATI website
Card 2:
PCI Matrox Mystique 220, Matrox MGA-1164SG chipset
No problems. Using windows 2K drivers