Your query for ATI X300 chipset returned 31 records

Displaying records 1 - 10

Config 8783, submitted by Tim Monger-Godfrey on Mar 30, 2009
WinXP, WinVista, 4 monitors, 2 video cards
Intel P4 2.8 HT
4GB RAM
1.4TB HDD Space
DVDRW
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
No problems
Card 2:
PCIe ATI FireMV 2400, ATI not known chipset
No problems

Config 8326, submitted by Robert on Nov 8, 2007
WinXP, 2 monitors, 1 video cards
Dell Inspiron 6000
Card 1:
PCI ATI MOBILITY Radeon X300, ATI X300 chipset
Once in a while taskbar crashes, otherwise works great

Config 7874, submitted by Nick's Docked ThinkPad T43 on Dec 1, 2006
WinVista, 2 monitors, 1 video cards
Lenovo ThinkPad T43 (2668-92U)
Lenovo MiniDock (VGA & DVI outputs)
DVI: Planar PL1910M
VGA: Dell P1130

Using OS extended desktop. Not brave enough to install UltraMon!
Card 1:
PCIe, ATI X300 chipset
Default MS Vista Drivers: v7.14.10.830 (8/21/2006)

Config 7872, submitted by Filip on Nov 29, 2006
WinXP, 2 monitors, 1 video cards
D820, 2Gb ram ...
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
No problems

Config 7844, submitted by cdoctor_hifi@comcast.net on Nov 1, 2006
WinXP, 2 monitors, 1 video cards
Home User
Card 1:
PCIe, ATI X300 chipset
No problems

Config 7833, submitted by drexebo on Oct 25, 2006
WinXP, 3 monitors, 2 video cards
HP Athlon X2 4200+
1 GB Ram
Ultramon 2.7

I <3 it!
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
No problems
Card 2:
PCI ATI Radeon 7000 PCI, ATI Radeon 7000 chipset
No problems

Config 7771, submitted by WM on Sep 15, 2006
WinXP, 3 monitors, 2 video cards
DELL E510
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
The 128 Hyper mem card come with the Dell E510 PC. The dual (digital DVI + analog VGA) head works very well, no visual difference on 2 monitors connected to this card.
Card 2:
PCI ATI RADEON 7000 32mb
Works well. Sometime drag a window seems to be slow. The Dell E510 only has one PCIe x16 slot. The second video card has to be PCI, not PCI Express cards.

Config 7693, submitted by Tom on Jul 25, 2006
WinXP, Linux, 2 monitors, 1 video cards
2.8 ghz p4, 1 gb ram, 200 gb hd
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
No problems

Config 7652, submitted by Wade on Jun 19, 2006
WinXP, 3 monitors, 2 video cards
Dell 9150
Card 1:
PCIe, ATI X300 chipset
ATI x300 hypermemory
Card 2:
PCI Matrox Millennium I, Matrox MGA-1064SG chipset
Stopped working with Windows update on June 13th, 2006. Mouse and keyboard would not function with Matrox driver, except when in 'last good configuration' boot. Removed Matrox card, working fine with 2 24" monitors on one card.

Config 7609, submitted by dwolf on May 20, 2006
WinXP, 3 monitors, 2 video cards
HP Pavillion a1130n
Card 1:
PCIe ATI RADEON X300 SE, ATI X300 chipset
No problems
Card 2:
AGP, ATI Mobility Radeon 9200 chipset
No problems