Post Reply

Forums -> UltraMon™ -> Problem when mirroring an application
Salvatore   2010-11-20 20:25
Hi!I'm Italian, so sorry for my english.
I'm trying the UltraMon 3.0.10 but I have a problem.

I need to use the mirroring feature only with an application, but when I go to the fetaure's settings I don't see this application, also if it's open.

What can be the problem?
Christian Studer   2010-11-21 07:21
Not sure what might cause this, do you have a download link for the application? I'll be happy to give this a try on my system.

Christian Studer -
Salvatore   2010-11-22 23:55
The program is this!
Christian Studer   2010-11-23 08:30
Did you have to do anything special to install TimerPlus? I'm getting a type mismatch error during installation, both on 32-bit Windows XP and 64-bit Windows 7.

Christian Studer -
Salvatore   2010-11-23 22:53

The installation in easy..Both on 32-bit Windows XP and 32-bit Windows Vista..

The only error I have at the first installation was the link on the Start Menu. So I run the program opening the program's folder at C:\Program Files\Timer\TimerPlus5.4.exe
Christian Studer   2010-11-24 08:27
I still couldn't get setup working, but extracting the CAB file and running TimerPlus5.4.exe from there worked.

I've been able to reproduce the issue, will look into this for a later release. As a workaround, configure mirroring settings as desired for a different application, stop mirroring, then run regedit.exe, go to the key HKEY_CURRENT_USER\Software\Realtime Soft\UltraMon\<version>\Mirroring\App, then set the values as follows:

Exe: TimerPlus5.4.exe
WndClass: ThunderRT6FormDC
WndTitle: TimerPlus 5.4

Christian Studer -
Salvatore   2010-11-28 22:53
Thank you!
It works :)
Forums -> UltraMon™ -> Problem when mirroring an application

Post Reply