Post Reply

Forums -> VideoSaver -> VideoSaver settings won't work.
Kosta   2011-05-31 16:35
Hi there,

Been using VideoSaver for some time and lately I have noticed only a selected amount of videos had been playing out of the entire playlist I had created.
I went to the Windows Screensaver Properties where VideoSaver was selected and I clicked the Settings button - and Windows simply beeps - and nothing comes up. I from this point I cannot click anything on the screen besides my task bar. I have to go into the task manager processes and kill the Screen Saver properties to regain proper functionality.

I thought i might go to the playlist settings another way by double clicking on the playlist file. This brings up a window where it asks which program i would like to assosiate with this file type...

I tried an uninstall and a reinstall to no avail - same issue occurs.

I am running this on a Windows 7 x32 system.

Any help here would be useful. Please let me know if you require any more specific information or any action I should take.

Christian Studer   2011-06-01 08:49
Sounds like the settings dialog is hidden behind another window, and doesn't come to the foreground for some reason. I would try minimizing the other windows you have open.

Which version of VideoSaver are you using? I tested with 3.2.0 on 32-bit Windows 7, and so far haven't seen this issue.

Christian Studer -
Kosta   2011-06-01 10:22
Thanks for the reply.

I am running VideoSaver 3.2

It was always working previously.

Here is a screenshot of what appears when I hit settings.

Basically it looks as if nothing has happened - but if i click anywere Windows beeps at me, as if i'm trying to click away from a dialog box which is open. I just don't see it - or it isn't initialising properly.

I tried dragging this Windows Screensaver box to the corner of the screen and clicked "Settings" but it still does the same thing. So i do not believe it is appearing behind it. I also tried alt tabbing which wouldnt find it.

Any help is appreciated.

Best regards,
Kosta   2011-06-01 11:37
Problem was solved.

- Uninstalled the software.
- Removed all registry entrys of Video Saver.
- Deleted Program Files directory.
- Installed software.

Best regards,
Christian Studer   2011-06-02 07:48
Glad to hear that, unfortunately I don't know what might have caused this.

Christian Studer -
Forums -> VideoSaver -> VideoSaver settings won't work.

Post Reply