Post Reply

Forums -> UltraMon™ -> Overlapping move buttons in MS Teams (already added to compatibility mode)
Ischni   2019-03-21 23:04
Hi, I use Windows 1703 and Ultramon 3.4.0 and I have an issue with overlapping icons (move icon) in "MS Teams". I have solved this problem already in Outlook by using the compatibility mode where I have added the .exe use 50 pixel for it's distance. Unfortunately this does not work for "MS Teams". Any idea?

see this picture:
Christian Studer   2019-03-22 00:32
Are you sure you have the right executable? My guess would be that the option doesn't take effect, to confirm this try if the window buttons get removed if you disable them for the application.

Christian Studer -
Ischni   2019-03-22 01:59
OK, nothing happens. They remain even when they are deactivated. The problem is, MS Teams get's started with this shortcut: C:\Users\Name\AppData\Local\Microsoft\Teams\Update.exe --processStart "Teams.exe"

I have tried the Update.exe and with the extensions: Update.exe --processStart "Teams.exe"
Ischni   2019-03-22 02:03
even when I select the running application it does not work. It works only when I enter it globally for all applications
Ischni   2019-03-22 02:09
after I have entered the global distance for all and set it back again to 0, the local distance was considered correctly. So it is solved for now. Thank you very much for your help
dbuseman   2021-03-15 07:14
How do I adjust the global distance so my buttons don't overlap with MS Teams?
Christian Studer   2021-03-15 07:39
For application-specific settings go to UltraMon Options > Compatibility, then configure settings for the application and set the custom button spacing option.

To move the buttons to the left for all applications, you can set the custom button spacing option under UltraMon Options > Buttons and Menu Commands.

Christian Studer -
Forums -> UltraMon™ -> Overlapping move buttons in MS Teams (already added to compatibility mode)

Post Reply