Post Reply

Forums -> UltraMon™ -> UltraMonIndDisp
Hegemony   2007-05-09 12:25
So I'm trying ultramon beta 3 as I'm on Windows Vista. Everything was fine until I tried to ignore a monitor and the program crashed. Now every time I try to start UltraMon I get an error that says "Failed to create UltraMonIndDisp object." I have tried reinstalling UltraMon and I still get the error. Thoughts?
Christian Studer   2007-05-10 09:56
Thanks for the bug report, I'll look into this for the next release.

There are two workarounds:

- register the component manually. To do this, open a command prompt as administrator, then run the following command:

32-bit Vista: "C:\Windows\System32\UltraMonIndDisp.exe" -regserver

64-bit Vista: "C:\Program Files (x86)\Common Files\Realtime Soft\UltraMonIndDisp\x64\UltraMonIndDisp.exe" -regserver

- run regedit.exe and delete the registry key 'HKEY_CURRENT_USER\Software\Realtime Soft\UltraMon Components\IgnoredMonitors'

Christian Studer -
Forums -> UltraMon™ -> UltraMonIndDisp

Post Reply