Post Reply

Forums -> UltraMon™ -> Firefox + Ultramon Error
HaloZero   2007-12-11 06:29
Hi, I'm having a problem with Firefox Quick Find feature and Ultramon.

Quick find in Firefox does a find whenever your not focused on anything, but when you've selected say a email login text box. It becomes disabled. For some reason it doesn't become disabled whenever I move Firefox to my other monitor using the title Menu Button.

It works fine when I disable Ultramon and move it to my other monitor.

Any help would be appreciated,

HaloZero   2007-12-11 06:30
Sorry I put this in the wrong forum. ><. I thought I was in the Ultramon support forum.
Christian Studer   2007-12-11 09:54
Which version of UltraMon and Windows are you using?

Christian Studer -
HaloZero   2007-12-11 10:23
Ultramon 2.7.1
Windows XP SP2

Though it has happened since I believe Firefox 2... I don't think I was using UltraMon when Firefox 1.5 was out
Christian Studer   2007-12-12 10:10
So far I haven't been able to reproduce this issue, I tested with UltraMon 2.7.1 and Firefox on Windows XP SP2.

Here's how I tested: I went to, selected Edit > Find in This Page from the menu, then was able to enter text in the search box. I then selected the E-mail field, entered some text, then selected the search box again and could still enter text there.

Christian Studer -
HaloZero   2007-12-12 12:04
It's not Find. It's QuickFind. Under Firefox Options --> Advanced --> Search for text when I'm typing.

That's what I'm using.
Ren   2007-12-13 00:32
I experience the same thing.

I went to with quickfind enabled, and typed something while not focused on an input box, triggering quickfind. Then I moved Firefox to my second monitor (Using a keyboard shortcut), focused on the input box, and attempted to enter some text. Instead of typing in the box, it triggers quickfind again.

Minimizing and maximizing Firefox restores functionality. Not sure if this is a Firefox or an Ultramon issue (And it only takes 2 clicks to fix it) so I never bothered reporting it before.

Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv: Gecko/20071127 Firefox/ ID:2007112718

Ultramon 3 Beta 1

Windows Vista Business x64
HaloZero   2007-12-13 06:09
The minimize/restore thing fixes the problem.

Weird bug. Apparently it happens in the Beta as well.

I think it might have something to do with Firefox and focus or something.... anyway, I can live with the bug though.

If anyone wants to check it out and fix it please do.

Thanks for the help,
Christian Studer   2007-12-13 09:09
I have now been able to reproduce the issue, only happens if Firefox is maximized.

Firefox seems to have a problem with the way UltraMon moves maximized windows, 3.0 Beta 2 will have a fix for this.

Christian Studer -
Forums -> UltraMon™ -> Firefox + Ultramon Error

Post Reply