Your query for ATI 9000 Pro chipset returned 24 records

Displaying records 1 - 10

Config 7733, submitted by Dougal on Aug 23, 2006
WinXP, Win2003, WinVista, Linux, 2 monitors, 1 video cards
P4 3Ghz, 2Gb RAM, 2 x 160GB HDD
Card 1:
PCIe, ATI 9000 Pro chipset
Hurts my eyes a bit :-s

Config 7420, submitted by Aedmunde (older configuration) on Feb 9, 2006
WinXP, 2 monitors, 2 video cards
Windows XP Pro P4/2.8 2GB ram, 4x80GB as Raid, (2) 200 GB and (1) 300 GB removable. Dell Sony? and KDS 19" tube monitors; used for development.
Card 1:
AGP, ATI 9000 Pro chipset
Leaves artifact onscreen when system is heavily loaded; either using latest ATI drivers or using MS versions.
Card 2:
PCI, Nvidia GeForce 2 Pro chipset
Locks up when Hauppage WinTV is streaming data and you move the screen around.

Config 6956, submitted by tomash80 on May 3, 2005
WinXP, 4 monitors, 2 video cards
Athlon Xp 2100 1.73ghz
KT4-VL
1024 MB ram DDr400
Westenr digital 120gb 8mb cache + Seagate 160gb 4mb cache + maxtor 20gb

Card 1:
AGP, ATI 9000 Pro chipset
Catalyst 5.4
No problems
Card 2:
PCI, ATI 7000 chipset
Catalys 5.4
no problems

Config 6860, submitted by Anonymous on Mar 4, 2005
WinXP, 2 monitors, 1 video cards
VGA @1600 x 1200 + PAL TV monitor @800 x 600
Card 1:
AGP, ATI 9000 Pro chipset
No problems

Config 6723, submitted by AcID on Jan 2, 2005
WinXP, 2 monitors, 1 video cards
amd athlon 2600+
512 mb ram
3 hd 2 80 gig 1 20 gig
dvd rom
cd writer
5.1 audigy gamer sound card
500 watt power
4 case fans
Card 1:
AGP, ATI 9000 Pro chipset
No problems

Config 6508, submitted by shawn watters on Sep 14, 2004
WinXP, 2 monitors, 1 video cards
cpu 1050ghz amd duron mobo msi ms6380 ram 384mb hdd 20gb @ 60gb soundcard sound blaster audigy videocard ati radon 9000
Card 1:
AGP, ATI 9000 Pro chipset
no problems

Config 6496, submitted by Faustin on Sep 9, 2004
WinXP, 2 monitors, 1 video cards
Dell Dimension 8250
Card 1:
AGP, ATI 9000 Pro chipset
Radeon Drivers; work just fine

Config 6276, submitted by pats little box on Jun 19, 2004
WinXP, 2 monitors, 1 video cards
Msi kt7400 with via chipset running 1ghz ramm ddr 333 front cpu AMD 2400+ 5 fans for the cooling of all that and the two hard drives one 30 gig ata 66 slave 80 gig ata 100
Card 1:
AGP, ATI 9000 Pro chipset
No problems

Config 6275, submitted by pats little box on Jun 19, 2004
WinXP, 2 monitors, 1 video cards
Msi kt7400 with via chipset running 1ghz ramm ddr 333 front cpu AMD 2400+ 5 fans for the cooling of all that and the two hard drives one 30 gig ata 66 slave 80 gig ata 100
Card 1:
AGP, ATI 9000 Pro chipset
No problems

Config 6169, submitted by SuperB@RT on May 17, 2004
WinXP, 2 monitors, 1 video cards
Intel Celeron 1000
512 MB SDRAM
2 x 18GB 15,000rpm U320 SCSI raid-0)
4 x 160GB 7,200rpm UDMA133 IDE (raid-1)
Card 1:
AGP, ATI 9000 Pro chipset
No problems