Post Reply

Forums -> UltraMon™ -> taskbar, desktop icons save restore doesnt work after remote desktop
Drewex   2005-03-28 02:43
Hi i realized that when i normally use ultramon it works perfectly with out any problems, but when i open remote desktop to this machine, the image on the ultramon says that it is one monitor (second disabled) correctly, but the smart taskbar is still open and show right above the normal windows taskbar, so know i have two taskbars on one screen so i have to disable the smart taskbar everytime i do remote connection

and another issue is that when i come back to the machine, the icon restore button doesnt work (it does save tho), thats the time i need to restore because all the icons is pushed in one screen
just for your information,
i hope there are solutions for these problems thank you,
Christian Studer   2005-03-29 01:21
The issue with the taskbar will be fixed in the next release, this happens if the primary monitor isn't monitor #1.

I've been able to reproduce the issue with the icons, and will look into it for the next release. As a workaround, you could disable automatic icon positioning under UltraMon Options > General (uncheck 'preserve position of desktop icons'), restoring the desktop icons to their original positions after logging in locally again will then work fine.

Christian Studer -
ciberboy   2008-12-29 22:52
I have the same problem, but this solution does not work.

Hope you can correct this thing soon, it very boring to arrange desktop icons every day.

Nonetheless, excelent software!


Christian Studer   2008-12-30 07:57
Do you occasionally disable secondary monitors via UltraMon menu > Disable Secondary?

This will also save icon positions, but otherwise UltraMon will no longer save icon positions when 'preserve position of desktop icons' is unchecked.

Christian Studer -
Forums -> UltraMon™ -> taskbar, desktop icons save restore doesnt work after remote desktop

Post Reply