Post Reply

Forums -> UltraMon™ -> Windows 11 – Move Button Troubles. Missing in Full Screen – and more
Aguaazul   2023-03-05 10:53
Hi everyone,
I do IT support for small businesses up to 80 users. I have been using & recommending UltraMon for years.
I realized that I need to learn Windows 11 really well so I installed it on my daily system, I’m having some weird issues with UltraMon.

OS: Windows 11 Professional for Workstations v 21H2, problems with Google Chrome, MS Office 2019 (Action Pack Subscription).

To get it working at all, I needed to create compatibility settings for Chrome, Excel, Outlook, Teams, Word.

Current Issues: MS Office: Move button not visible when the window is in full screen mode. When out of full screen mode, they show up.

iTunes: had to use compatibility mode: Alt Method, Force & 75 Pixel custom spacing. When the app opens in non-full screen mode, UltraMon works, when I take it to full screen mode it disappears and does not come back when going out of full screen mode until it is re-opened.

There are a few that work, so I’m not giving up, Notepad, File Explorer, Paint, Calculator… the built in stuff.
Also, Adobe Acrobat Pro Standard, Google Earth Pro do work as expected after compatibility settings.

What am I missing?

Christian Studer   2023-03-05 14:29
Are you using the latest release, 3.4.1?

I tested with UltraMon 3.4.1 on Windows 11 22H2, but haven't seen the issue with the buttons disappearing when maximizing an application.

Office 2019 and Chrome required setting custom button spacing via compatibility settings (due to the additional controls on the title bar), but otherwise worked fine. One thing I noticed with Chrome: occasionally the window buttons had the wrong color (white instead of black on my system), this can happen due to the rounded window corners on Windows 11 (a patch is available for this).

iTunes required forcing the window buttons and custom spacing due to the custom title bar, but otherwise worked fine both maximized and un-maximized.

Christian Studer -
Forums -> UltraMon™ -> Windows 11 – Move Button Troubles. Missing in Full Screen – and more

Post Reply