Post Reply

Forums -> UltraMon™ -> Maximised windows cover the auto-hided taskbar.
Transisto   2012-11-23 04:54
It was a problem only with chrome,
Now it's firefox that when maximized makes it impossible to have the 2nd taskbar pop-up.
Christian Studer   2012-11-23 07:04
I'll look into it, I'm seeing that as well with Firefox 17.0 and UltraMon 3.2.1.

Christian Studer -
00Eraser00   2012-11-25 18:33
It's the same with Thunderbird 17.
Transisto   2012-11-28 17:19
This is unbearable, I'll try downgrading FF to v16
Transisto   2012-11-28 17:34
I have an hadfull of software that are set as Always on top, none of them disappear when FF is maximized, Why can't you set your detection as a 1px windows always on top at the bottom ?

This problem has been going on forever with Chrome. I thus wont be waiting for long on a fix.
Transisto   2012-11-28 21:25
Made some testing,

Whenever another windows is active on the same screen the bottom 2 pixel is visible and auto-show work.
Christian Studer   2012-12-09 09:23
I have now looked into this, will be fixed in 3.2.2.

Christian Studer -
MarkF2748   2012-12-11 03:55
I have the same issue with Opera 12.11 browser, UltraMon 3.2.1 on Windows 7. Autohide menu is hidden by Opera in full screen on secondary monitor. On primary monitor the autohide works ok.

David   2012-12-11 08:16
How soon will 3.2.2 be available?
Christian Studer   2012-12-11 09:31
Should be ready before the end of the year.

Christian Studer -
Transisto   2012-12-13 09:13
Thanks a lot, /waiting eagerly/
David   2012-12-21 10:23
Christmas is coming soon, and I still have my fingers crossed we'll get a very nice present.

Regardless, I wanted to wish you happy holidays!

(asks very politely) Any news on 3.2.2?
Christian Studer   2012-12-22 07:17
It's basically finished, just have to do the release.

Happy holidays to you too,

Christian Studer -
MarkF2748   2012-12-25 05:05
Confirmed that Ultramon 3.2.2 resolves this issue for Opera 12.12 as well as Firefox and IE9 on Win 7 Pro 64-bit.

David   2012-12-30 10:52
Thanks Christian!

3.2.2 fixes the same problem I was seeing with my stock charting software on my trading machine.
Foomonger   2013-02-27 10:00
Nightmare! Now I get the smart taskbar popping up whenever I go to switch tabs on my full-screen Chrome. What a disaster.

This isn't a fix, it's a bug! Couldn't you have made this change OPTIONAL? "Smart" Taskbar disabled, waiting for a fix.

Why not just have the Windows key activate my taskbar on whatever screen my mouse is on?

Christian Studer   2013-02-28 09:03
Which version of Chrome and Windows are you using? I'm not seeing this behavior with UltraMon 3.2.2 and Chrome 25.0.1364.97 on Windows 7.

Christian Studer -
Foomonger   2013-03-02 23:40
Same versions here. Win7 x64.

Christian Studer   2013-03-03 06:38
I tested with Aero, are you using a different theme (Basic or Classic)?

Christian Studer -
Foomonger   2013-03-04 05:53
Same here, standard Aero Win7 theme. I wouldn't think the theme choice would affect this much, it's basic functionality:

When the smart bar is enabled, it becomes visible as a thin strip at the top (just like the regular auto-hidden Windows taskbar) of my second monitor's screen (the one filled with Chrome) and on _top_ (layer wise) of chrome.

If I push my mouse to the top of the screen (to select a Chrome tab), the Smart Taskbar pops down. My chrome tabs are now behind the Smart Taskbar and cannot be clicked.

Christian Studer   2013-03-04 09:26
I see what you mean if you have the taskbar at the top instead of the bottom, but this is by design, you'll have the same problem on the monitor with the main taskbar.

Showing the taskbar only via hotkey is an idea, I'll consider that for a future release. Other workarounds would be to move the taskbars to the bottom, or not use autohide.

Christian Studer -
Foomonger   2013-03-09 12:07
I think I started using UltraMon just as you had a bug which I considered a feature!

The reason I run my second browser on another monitor is precisely because I can push my mouse up to the top to activate the tabs. If the Smart Taskbar stayed behind other windows until activated (by some other means, either HotKey or better yet, a configurable mouse pause), it would be really useful for me, enabling me to quickly switch between full-screen apps on that monitor.

The workarounds you offer, all considered, are not doable, I'd rather live without the Smart Taskbar. If its behaviour was optional, everyone would be happy!

Forums -> UltraMon™ -> Maximised windows cover the auto-hided taskbar.

Post Reply